Find the answer to your Linux question:

Linux

Page 2 of 13 FirstFirst 1 2 3 4 5 6 12 ... LastLast
  1. jayd512
    jayd512
    Hiya, roky! If ya liked that thread, then keep watching, cuz now I'm tryin' out the 2.5 Release Candidate!
  2. rokytnji
    rokytnji
    I'll be on the lookout for it.
  3. rokytnji
    rokytnji
    AwShucks, the 2.5 Crux.
  4. jayd512
    jayd512
    Yeah, but it's all good. I ain't afraid to either wait for the fix, or wait for the final!
  5. rokytnji
    rokytnji
    Well gotZ Kubuntu running on my old Laptop P3,256mb ram, LXDE Desktop. Almost screwed the pooch experimenting with my Ubuntu Desktop. Tried installing LXDE Desktop for fun and Lost my Hardline connection. Switched everything from etho to lo. Had to boot back into gnome and fix it. Same thing with the laptop and Wireless. Had to boot into KDE to connect atho. LXDE is now connected wireless, but KDE had to do it cuz I guess I got a lot to learn about how to use LXDE I guess. NOOOOOOOB.

    Edit: Update, I have just proved you can install regular Ubuntu 8.04 on 256 mb ram and update 200+ packages and install without crashing or locking up. Now running xfce in Ubuntu 8.04. Experimenting is sure fun.
  6. rokytnji
    rokytnji
    Gonna try a New Experiment with my other Amrel laptop. Waiting on 2 128 mb sticks of ram to bump it up to 256 Mb. Downloaded and burned a Puppy Linux Puplet
    http://www.puppylinux.org/downloads/...xton-lxde-2009
    and I am going to install it on a 6 gig hardrive I have for it. I will see if the Netgear MA401 or the Belkin F5D7010 PCMCIA Wireless cards will connect using this Version of Puppy.
  7. rokytnji
    rokytnji
    Got my 2 128 mb stcks of sdram for my laptop this weekend. Proceeded to take apart Amrel Laptop. Has about 18 philips screws to seperate top half from bottom half. Marked wiring plugins with blue felt tip marker. Disconnected all wiring plugins and ribbon cables. Proceeded to pull motherboard from bottom 1/2 of case. Found a hidden screw covered by a warranty void sticker on mother board. Anyhows , I got the sticks installed, Laptop reassembled. And that baby is now a P3 500 MHZ, 256 MB RAM after checking out bios. Everything works. I didn't snafu a thing. Lucky me cuz it was a BI**H. Now to play with that version of Puppy Linux.
  8. rokytnji
    rokytnji
    Well, The puppy Experiment wouldn't boot up so as a Comprimise I installed Mepis AntiX instead.
    Figured I'd learn something new.
  9. jayd512
    jayd512
    So how did the Mepis install end up treating you?
  10. rokytnji
    rokytnji
    Works like a dream Jay. Wireless was a cinch. Its Fast on 900 hz cpu with 256mb ram. Left it on there I did. Always liked Mepis distros.. I bought her a Acer Aspire One (New from Wally World) with Windows XP (She won't run Linux, set in Her ways she is and I won't force it on her) for $298.00 the day before my birthday. That little present for her got me a Lobster/Shrimp home cooked dinner for my birthday and a lot of loving, plus her old T23 1.2ghz, 256 mb ram, 80 gig HD Laptop with DVDROM. I've whittled down XP that she had on from 50 gigs of crap to a slimmed down 6 gigs. Partitioned that baby in half. Tried ZevenOS but it still appears buggy to me. Now it has Zenwalk 5.2 on a 40 gig partiton and I will see what i can learn new. It's super fast also on this laptop. I. For now I want to wade in the waters of a Slackware based Distro. Lilo is sure different.

    Who knows, I might get the balls and time to try crux to. I'm such a fraidy cat.
Results 11 to 20 of 130
Page 2 of 13 FirstFirst 1 2 3 4 5 6 12 ... LastLast