Find the answer to your Linux question:
Results 1 to 2 of 2
I am running Novell Enterprise 10.1 on my system and also have a Nvidia Sound card. Everytime I try and go to the volume control to adjust sound, I keep ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! mullet's Avatar
    Join Date
    May 2005
    Posts
    49

    NVidia Sound Card help


    I am running Novell Enterprise 10.1 on my system and also have a Nvidia Sound card. Everytime I try and go to the volume control to adjust sound, I keep getting this message. I am not sure what's going on. I know this was supported and worked fine on my pc with Novell 10.1 installed... AND I had WIndows XP installed on this before I wiped that off.. can't stand it.. but that's not the point - THe sound was working in that.. and now it doesn't work in Novell SUSE Enterprise 10.1 and I'm not sure what I can do to fix it.

    This is the message I get
    "Cannot Connect to sound daemon.
    Please run "esd" at a command prompt.

    I Run ESD nothing happens and I restart the VOlume control thing but same message keeps coming up.

    During the installation it detected the sound card. So not sure what's happened.

    Any help will be appreciated.

    I Wonder if my sound card is dead?.. I'm not ruling that out.

  2. #2
    Just Joined! mullet's Avatar
    Join Date
    May 2005
    Posts
    49
    OKay just an update, I fixed the issue.

    The Digital Television Tuner Card that I had in it, which I used while using WIndows XP for the last 8 months, was causing the sound issue. The OS I use, Novell SUSE Enterprise 10.1 did not recognise the card, and therefore for some insane reason caused issues with the sound.

    So the solution I put in my analogue tv card and things are working fine, sound works from the get go. Weird huh? But it's fixed. I'm going to miss Digital TV, but Analogue works fine lol

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •