Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
If you want to enable write access for Regular Users on NTFS partition, set umask value to zero in /etc/fstab file. Code: /dev/<partition> /<mount_point> ntfs-3g defaults, umask=0 0 0 There ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729

    If you want to enable write access for Regular Users on NTFS partition, set umask value to zero in /etc/fstab file.

    Code:
    /dev/<partition> /<mount_point> ntfs-3g  defaults,umask=0 0 0
    There is no need to set any other option except defaults and umask for NTFS partition(s) in /etc/fstab file.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  2. #12
    Just Joined!
    Join Date
    Feb 2007
    Posts
    15
    well, I changed the permissions of my user back as it was..
    the link that u (Alex Stan) gave me was explained for other distributions..
    I found a good tutorial here Ubuntu:Feisty -
    and they say how to configure samba, I did it and everything is [OK] now..
    thanks for helping me anyway!

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •