Find the answer to your Linux question:
Results 1 to 2 of 2
I have installed Slackware 10 on an IBM Intellistation PII-350 with 192 meg RAM and it works fine except for the sound. WHen I login to KDE I can FAINTLY ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2004
    Posts
    2

    ISA Crystal Audio sound possible?


    I have installed Slackware 10 on an IBM Intellistation PII-350 with 192 meg RAM and it works fine except for the sound. WHen I login to KDE I can FAINTLY hear sounds through the built in speaker, but not audio CD's, or anything else, an d no apparent way to adjust the volume up.

    In the KDE info screen it shows:
    Sound driver3.8.1a-980705 (ALSA v 1.0.5a emulation code)

    Installed drivers:
    Type 10 ALSA emulation

    Card Config:
    CS4235 at 0x534, irq 5, dma 1&3

    Audio devices:
    0: CS4235 (duplex)

    Synth devices:
    0:OPL3 FM synth

    Midi devices: NOT ENABLED IN CONFIG

    Mixers:
    0: CS4235

    Now in the KDE Control Center it shows audio device as autodetect, with the checkbox beside Full Duplex.

    In the :Select your midi device section it shows:
    OPL3 synth OPL3FM Port ALSA device

    Anyone who could get this sound working under SLackware would be most appreciated, as I am a relative newbie. I know everything works fine under Windows, but I don't want that!

    Thanks!

  2. #2
    Linux Engineer
    Join Date
    Jul 2003
    Location
    Stockholm, Sweden
    Posts
    1,296
    Startup one of these apps: aumix/amix/gamix/kmix and adjust the volume levels.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •