Find the answer to your Linux question:
Results 1 to 2 of 2
I have just installed Kubuntu 7.04, got the wireless connection working, done the adept update, got my Epson ALC900 printer working and my old HP ScanJet 5100C parallel-scsi scanner working ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2007
    Posts
    11

    How to find a scanner problem ?


    I have just installed Kubuntu 7.04, got the wireless connection working, done the adept update, got my Epson ALC900 printer working and my old HP ScanJet 5100C parallel-scsi scanner working but I'm stuck on my HP Photo Scanner - a C5100A.

    Googling suggests the model I have (ancient) is or was supported on Linux but in Kooka or GIMP (Acquire tool) only the Scanjet A4 scanner shows in the device list.

    The SANE FAQ page suggests one reason is the SCSI card needed for the Photoscanner may not be installed under Linux. NB it's not the ISA card supplied with the scanner but a later PCI SCSI card.

    Please can someone guide me through the command line process needed to work out what the problem is - and maybe, just maybe, fix it ?

    PS - I didn't have the Photoscanner powered up during the Kubuntu install but the SCSI card was in the system.

  2. #2
    Linux Newbie objuan's Avatar
    Join Date
    Jul 2006
    Location
    california
    Posts
    234
    When I had issues with my scanner I added my username to the scanner in the /etc/group file and this resolved my issue with sane and kooka seeing the scanner.
    This probely won't help but it couldn't heart.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •