Find the answer to your Linux question:
Results 1 to 3 of 3
Hi, I have followed the instruction from here http://www.linuxforums.org/forum/lin...lan-linux.html to setup my d-link device. I made it and I had access to internet, but when I reboot nothing works. how ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2006
    Posts
    39

    install(not modprobe) a module for d-link


    Hi,

    I have followed the instruction from here http://www.linuxforums.org/forum/lin...lan-linux.html to setup my d-link device. I made it and I had access to internet, but when I reboot nothing works. how could I make stable the installation of device? I suppose it is a modprobe issue. there is one more thing: I follow the above instructions without the device being plugged. When I type "modprobe ndiswrapper" and then I plug the device it works perfectly. How could I make stable the installation of device and also not to have unplugged the d-link device and plug it after computer boot?

    thanks for your help in advance
    Last edited by oz; 09-11-2007 at 11:08 PM. Reason: fixed link

  2. #2
    Linux Engineer Thrillhouse's Avatar
    Join Date
    Jun 2006
    Location
    Arlington, VA, USA
    Posts
    1,377
    What distro are you using? The answer could be different for different distros.

  3. #3
    Just Joined!
    Join Date
    Nov 2006
    Posts
    39
    I'm using the last Knoppel. It is the greek Knoppix.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •