Find the answer to your Linux question:
Results 1 to 2 of 2
HI friends, I am using logitech quickcam 8.4.6 its working in RHLinux but it not working in SUSELinux. I download this spca5xx-20060501 tar file then installation #make #make install this ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2007
    Posts
    2

    Logitech webcam Installation


    HI friends,

    I am using logitech quickcam 8.4.6 its working in RHLinux but it not working in SUSELinux.

    I download this spca5xx-20060501 tar file

    then installation

    #make
    #make install

    this enough for quickcam installation in RHLINUX.

    I tried the same method but i can't able to install in SUSE linux. some error is appearing. If anybody knows please tell me.

    regards,
    M.Karunakaran

  2. #2
    Linux Guru bigtomrodney's Avatar
    Join Date
    Nov 2004
    Location
    Ireland
    Posts
    6,132
    I have a creative webcam that didn't work in at all in SUSE 10.2, but it works fine in SUSE 10.3 which is released today. I tried a couple of brands in 10.2 and it seemed to have pretty bad support for webcams in general imo.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •