Find the answer to your Linux question:
Results 1 to 3 of 3
Hi, I had this modem working on RedHat 9, but it won't work on Fedora 2. The install appears to have gone fine, and when I type speedtouch-start, it does ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2004
    Location
    UK
    Posts
    7

    Anyone got Speedtouch 330 working on Fedora 2?


    Hi,

    I had this modem working on RedHat 9, but it won't work on Fedora 2.

    The install appears to have gone fine, and when I type speedtouch-start, it does it's thing, authenticates and everything seems fine.

    (I installed the speedtouch-1.3 driver and the firmware)

    However, when I open my browser (Mozilla) it wont connect.

    Anyone know how to help?

    Thanks,

    Nick.

  2. #2
    Linux Guru kkubasik's Avatar
    Join Date
    Mar 2004
    Location
    Lat: 39:03:51N Lon: 77:14:37W
    Posts
    2,396
    Poke around the Mozilla settings and see if you have to choose your internet connection, its possible that fedora defaults on a lan, and you have to change somethign to use the dialup.
    Avoid the Gates of Hell. Use Linux
    A Penny for your Thoughts

    Formerly Known as qub333

  3. #3
    Just Joined!
    Join Date
    Jul 2004
    Location
    UK
    Posts
    7
    Interesting. I will try that.

    I tried with conqueror too, but no joy.

    The modem is definetely initialising though and authentication is taking place correctly.

    I could'nt appear to ping either??

    Might try a clean install again tonight.....

    Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •