Find the answer to your Linux question:
Results 1 to 2 of 2
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2007
    roscoe, ny

    older computer... having problems

    ive had this computer for a while (2000) but havn't used it for at least a year

    amd k6 500mhz
    asus p5a motherboard (pretty sure its defiantly an asus and the pictures i can find are the same)
    not sure the manufaturer but the power supply says max on it and its a 250w that i have replaced the fan in (only cause the other power supply that i sacrificed to get a fan was only a 185w ps out of a hp computer that was given to me and didnt work)
    ati radeon 7000 64mb agp 2x/4x
    2 cd roms (one burner one only cds (no dvd drives))(ide2)
    2 hds (1 seagate 13g and one western digital 8.6g)(ide 1)
    and one floppy drive
    a cheapo "surround sound" sound card
    dlink nic card
    extra case fan in top blowing up and away from ps and chip
    mem 1 stick 128 mb pc 133 (also have tried 64mb pc100 and something i cant remember what it is)

    i have taken parts out of it that friends needed (modem, nic, sound card, etc) and had at one time planned on messing around with it for over clocking etc instead of using the computer i use constantly and accidentally killing it

    any way never did that but bought some hardware at the time (the ati card, some memory, a semi cheapo sound card) the hardware as stated above is what is installed right now

    now im trying to make it run and give it to my girlfriends mother so she can check her email etc.

    the problem is....

    when i turn it on the monitor gets no signal the fans kick on, the power light stays constant (cant remember if thats normal) i get no beeps from the pc speaker, and the cd rom wont eject (as if it has no power)
    then i took a power supply off a different computer wired it to come on (jumper from pin 14 to ground) and hooked that to the cd rom and it still wouldnt open (with all the other wires hooked to the rom just the power was different)
    then i grabbed a different cd rom and hooked it to the extra ps it opened so i just hooked the power from the ps in the comp to the cd rom that wasnt in the computer it opened
    then i unhooked the ide cable and hooked the power to the cd that is in the computer and it opened just fine
    so i thought maybe its the memory so i turned it all off and changed the ram out only putting one stick in and hooked everything back up and nothing.....
    then i unhooked everything from the motherboard except for the video card, power supply, fans, and memory
    so i tried a different stick of memory
    then i tried a different video card
    and different memory with that video card
    and i even tried putting the mem in the slot furthest from the cpu instead of the slot closest and nothing has worked....

    what else could be the cause of the problem???

  2. #2
    Linux Engineer
    Join Date
    Nov 2004
    Perhaps the motheroard thinks it's in sleep mode or something. Try turning it on then holding the power button down for like 5 secs to turn it off. Though you might have done this already. Does it have onboard video? Try that if it does. You might try and find out where the jumper is to reset the bios, maybe something got configged wrong. Have you tried a different cpu? Maybe the cpu or the mobo just died. You should be able to find a replacement for pretty cheap if need be.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts