Find the answer to your Linux question:
Results 1 to 4 of 4
Every 30s the internet connection crashes - but every time this happens, there is a localhost hda: dma_timer_expiry_ dma status == 0x24 localhost hda: DMA interrupt recovery localhost hda: lost ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2004
    Posts
    10

    hda: dma_timer_expiry_ DMA interrupt recovery/lost interrupt


    Every 30s the internet connection crashes - but every time this happens, there is a

    localhost hda: dma_timer_expiry_ dma status == 0x24
    localhost hda: DMA interrupt recovery
    localhost hda: lost interrupt

    jn the varl/log/messages.

    Who can help me?
    See also: http://www.linuxforums.org/forum/viewtopic.php?t=22446

    Thank you
    Sandro

  2. #2
    Linux Engineer
    Join Date
    May 2003
    Location
    Greece / Athens
    Posts
    1,169
    try to disable dma for the hdd.it may works..
    Linux For Ever!

  3. #3
    Linux Engineer
    Join Date
    May 2003
    Location
    Greece / Athens
    Posts
    1,169
    you can use hdparm -d0 /dev/hda it think (man hdparm for more information) for disabling dma support
    Linux For Ever!

  4. #4
    Linux Newbie
    Join Date
    Sep 2003
    Location
    St.Charles, Missouri, USA
    Posts
    201
    You might check you fans. I got an error like that when the fan on my processor went out. Took me a few days to find the cause and really messed up my system, the last time that error occured /etc get turned into a file...
    Powered by Gentoo
    never ever ever use the hardened option in make.conf!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •