I have a Lenovo x60 Tablet and I am having some trouble with the Wacom pen drivers in Ubuntu 7.10. I started at the ThinkWiki page here.

I am not sure where to look when they say "The values can be found under the windows driver properties."

I tried running:
Code:
# setserial /dev/ttyS0 port 0x0200 irq 5 autoconfig
even though it was for an x41... I don't know if this helped me or not.

When I went to edit my xorg.conf file with the new entries they gave, I saw this at the end of my xorg.conf file:
Code:
# Uncomment if you have a wacom tablet
#	InputDevice     "stylus"	"SendCoreEvents"
#	InputDevice     "cursor"	"SendCoreEvents"
#	InputDevice     "eraser"	"SendCoreEvents"
	InputDevice	"Synaptics Touchpad"
EndSection
I decided to try this first. I uncommented these lines and saved the file. When I restarted X, it went to low-graphics mode. I had to fix this with dexconf. Next I tried inserting the ThinkWiki code and got the same error.

Has anyone been able to successfully configure the Wacom stuff on an x60 using 7.10?