Find the answer to your Linux question:
Results 1 to 4 of 4
I downloaded the Linux version of Lexmark z600 I did a chmod +x <filename.gz.sh> then ./<filename.gz.sh> and I got Verifying archive integrity...tail: Warning: "+number" syntax is deprecated, please use "-n ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2007
    Posts
    61

    Dell AIO 926


    I downloaded the Linux version of Lexmark z600

    I did a chmod +x <filename.gz.sh>

    then ./<filename.gz.sh>

    and I got

    Verifying archive integrity...tail: Warning: "+number" syntax is deprecated, please use "-n +number"
    OK
    Uncompressing Lexmark Printer Drivertrap: 125: cd /tmp; /bin/rm -rf $tmpdir; exit $res: bad trap

    Any Ideas?

  2. #2
    Just Joined!
    Join Date
    Jul 2007
    Posts
    61
    I got it to install, and setup my Dell AIO 926 as a Lexmark Z600, but it does not print the test page. It says it's processing, but it does not print. The Lexmark was supposed to work for the Dell AIO 920 so I figured it would work for the 926.

  3. #3
    Just Joined!
    Join Date
    Dec 2008
    Posts
    1

    Still no luck

    Hi,

    I'm having the same trouble.

    Did you ever find a solution to this?

    Thank in advance

    -- optik knight

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jul 2007
    Posts
    61
    No, I just boot to Vista to print. I guess the only solution is to buy a printer that works with Linux.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •