Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 16 of 16
Here is a photo of my processor's identification tag. It uses a 754 socket...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    May 2008
    Posts
    6

    Here is a photo of my processor's identification tag. It uses a 754 socket

    Attached Images Attached Images

  2. #12
    Linux Guru
    Join Date
    Nov 2007
    Location
    Córdoba (Spain)
    Posts
    1,513
    Quote Originally Posted by HROAdmin26 View Post
    Sorry, the "Model 8" PDF is not this CPU. I didn't post the AMD docs without reading them. As an EE, I used to write and read these docs. AMD doesn't "forget" to update their tech docs when they release a new CPU. I am sure if we dig up the XP-M or Sempron Mobile tech docs, we'll find the exact specs.

    What is annoying is that AMD's PR machine labeled these as Athlon XP-M (AKA Mobile Sempron), but the underlying "core identifier" just references "Athlon XP." It's the only "3000" series with 256K cache and the freq rating matches at 1600. The fact that the CPU is scaled way back to 800MHz for mobile use also makes sense, as a desktop CPU (from 4-5 years ago) wouldn't freq scale at all, let alone going from 2.167Ghz => 800 MHz (2.167 being the desktop XP 3000 speed.) My point simply being that none of the CPU's listed in the model 8 doc match the characteristics/properties of this chip.

    But, once the XP-M is taken into account, the CPU frequency and scaling matches up and the 800MHz being seen *makes sense.*

    As is commonly done, you have the same "core" changed/reworked for another purpose. In this case, a mobile chip with a *much* higher FSB (333 vs 800MHz Hypertransport) vs. the earlier version (different voltages, pinout, etc.)
    I see. Now it makes much more sense. Thanks

  3. #13
    Just Joined!
    Join Date
    May 2008
    Posts
    6
    Does anyone have an idea on how I can solve this problem???
    Any help will be appreciated.

  4. $spacer_open
    $spacer_close
  5. #14
    Linux User
    Join Date
    May 2005
    Posts
    473
    Look through the bios and turn off any power saving features.

  6. #15
    Linux Guru
    Join Date
    Nov 2007
    Posts
    1,763
    You don't have a problem. The CPU changes speed "as needed." When on battery, it may always run at 800MHz (to conserve power.) While plugged into AC, it likely changes speeds depending on the load. As mentioned, there may be some BIOS settings that affect this behavior, but having the CPU running at 1.6GHz while on battery may mean the battery life is significantly reduced.

    If you want details, look up the technical docs for your Athlon XP-M (Mobile Sempron) and/or your laptop.

    * Notice in the example I posted that the Intel E6750 2.66GHz is "listed" at 2GHz (and this is a desktop machine on AC.) It's running at a lower speed because there is no load.

  7. #16
    Just Joined!
    Join Date
    May 2008
    Posts
    6
    Thank-you very much for your help.

    I think this topic can be closed now.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •