Find the answer to your Linux question:
Results 1 to 2 of 2
Recently, the hd on my Asus EEE pc got so full kde won't load properly and the comp just does an endless pattern of struggling to start up kde. I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2006
    Posts
    3

    usb key can't seem to boot an OS


    Recently, the hd on my Asus EEE pc got so full kde won't load properly and the comp just does an endless pattern of struggling to start up kde.

    I used to be able to load puppy linux onto the laptop using a 512mb usb key, but my dog ate the key, so I went out and bought a sandisk cruzer 4g. This way, I figured, I could get into puppy and then free some space off the hd.

    But the usb key doesn't seem to be able to boot anything. And it can't be the laptops fault, because it was always able to boot puppy linux from my old usb key.

    Puppy linux allows you to put on various MBR's, so I tried out all the combinations each with ext3, fat16 and fat32 formats. The puppy linux universal installer also allowed me to try out having the key have no MBR or partitions and therefore act as an external harddrive (I think thats what that was supposed to do ) ... but alas that didn't work.

    I've also tried putting on Damn Small Linux, and Slax, none of them worked, the laptop just thinks that the usb key is not bootable. It recognizes it (I can see the messages saying its been recognized before kde tries to start up), and the bios awknoweldges its presence. I changed the bios to not try to boot from the hd and only to try out the usb key, and when this is done it just says something like "insert bootable media".

    This usb key for some reason is recognized both as an external cd drive and as a usb flash drive ... on both my mac and another linux laptop (that isn't able to boot from any usb key). Even if I format the usb key, there are three files that are always present on the key when its mounted as a cd. Could this possibly be getting in the way?

    I think I've heard somewhere that some usb keys just aren't bootable... is that possible? Could it be that I just bought a non-bootable usb key?

  2. #2
    Just Joined!
    Join Date
    Jun 2006
    Posts
    3
    RESOLVED: For some reason telling the bios to boot from the usb before the harddrive didn't work, but pressing the ESC key on this laptop (Asus EEE pc) brings one to a selection screen where they can choose to boot from the usb key, and that works.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •