Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11

    uname -a

    uname -a

    Linux localhost.localdomain #1 Tue Mar 7 21:07:39 EST 2000 i666 unknown

    Also, the version of the Linux Software in the target machine is Is this some type of shared memory protocol?



  2. #12

    Thank you!

    Thank you Mr. Devil's Casper! I booted up my machine this morning and the fdisk -l command listed sda1-8, so maybe they are now ready to be mounted. I don't understand exactly what made that happen, but I put the mount points into fstab and used:

    mount -t ext2 /dev/sda1 /mnt/sda
    mount -t ext2 /dev/sda5 /mnt/sda5

    Alls well, we will see when I reboot in a short while. Anyway, THANKS FOR STICKING WITH ME!

    Newbie-> rdimicco

  3. #13
    SuperMod (Back again) devils casper's Avatar
    Join Date
    Jun 2006
    Chandigarh, India
    Glad to help you !
    Have you added code in /etc/fstab file to automount partitions at boot up?
    /dev/sda1  /mnt/sda1  ext2  defaults  0   0
    /dev/sda1  /mnt/sda5  ext2  defaults  0   0
    Give ownership of /mnt/sda1 and sda5 to Regular User to enable read/write access of those partitions for Regular User.
    chown regular_user_id:group>id /mnt/sda1 /mnt/sda5
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  4. $spacer_open

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts