Find the answer to your Linux question:
Results 1 to 1 of 1
Hi, Trying yo get my usb soundcard to work. Sound works, capture does not. Using Debian Etch. EDIT: Capture does work now (I can record sound). It is just that ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2008
    Posts
    6

    alsamixer, no capture device


    Hi,

    Trying yo get my usb soundcard to work. Sound works, capture does not. Using Debian Etch.

    EDIT: Capture does work now (I can record sound). It is just that it does not show up in alsamixer.

    Output cat /proc/asound/cards:

    Code:
     0 [default        ]: USB-Audio - USB Audio CODEC
               Burr-Brown from TI               
               USB Audio CODEC  at usb-0000:02:08.0-1, full s

    Output cat /proc/asound/devices:

    Code:
      0: [ 0]   : control
      1:        : sequencer
     16: [ 0- 0]: digital audio playback
     24: [ 0- 0]: digital audio capture
     33:        : timer

    Output cat /proc/asound/pcm:

    Code:
    00-00: USB Audio : USB Audio : playback 1 : capture 1

    Running alsamixer on the command line does not show anything on the capture tab. How can I add this device to alsamixer?
    Last edited by rexdejong; 08-20-2008 at 08:26 PM. Reason: got capture working, still no capture device in alsamixer

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •