Find the answer to your Linux question:
Results 1 to 2 of 2
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    graphics drivers again...

    Hello there.
    I had a Kernel running (mandriva 2008.1 standard) I had gotten the ati driver fglrx to run, compiz to work and encountered no problems. then I started playing around with superkaramba and noticed that only less than 1 gig of my 2 gig of ram were being used. researching this phenomenon lead me to installing next to kernel-desktop-, kernel-desktop-, kernel-desktop-devel-, kernel-desktop-devel-latest, kernel-desktop-latest, kernel-desktop586-, kernel-desktop586- and kernel-desktop586-latest. When I did this first, I also installed the fglrx kernel latest stuff like I was being told in the howto. after this, fglrx didn't wanna run anymore because there were more than one version available in dkms. so i followed another tutorial on how to get rid of those. afterwards, I was not able to get any graphics driver to work.

    so i reinstalled yesterday evening. then I put all these kernel packages in. I spent the past 5 hours on trying to get fglrx with the new kernels to work:

    I installed, didn't work. uninstalled all packages again.
    I built the rpms for my os from it, installed all, didn't work either. kicked everything off again.
    I installed everything I could think of that had to do with fglrx in the software management, all possible constellations, didn't work, threw it off.
    When I put fglrx as the driver into my xorg.conf, after reboot, the screen remains black and I can't even get into a tty (usually by pressing control+alt+f1...f6).
    I just don't know what I can try next to get them f---ing drivers to run so that I can enable desktop-effects (compiz).

    please help


    one more useful info:
    I'm booting /boot/vmlinuz- and /boot/initrd-
    hopin' that helps.

  2. #2
    turns out that this f---ing driver doesn't work with kernel desktop
    I downgraded to kernel desktop, now the driver works but I can't seem to get 3d working correctly.
    Bug 1287 - blackscreen on boot - problem with fglrx

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts