Find the answer to your Linux question:
Results 1 to 2 of 2
Dear all, I have a kermit connection running between a laptop and desktop. The laptop is connected to a Prolific PL-2303 USB to serial adapter. One end of a null ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2008
    Posts
    1

    Pl2303 usb to serial recevies but does not send....lsmod, dmesg ok


    Dear all,

    I have a kermit connection running between a laptop and desktop.
    The laptop is connected to a Prolific PL-2303 USB to serial adapter. One end of a null modem cable is attached to this adapter, and the other end is connected to the serial port of the PC.

    I ran the following commands:

    find /lib/modules -name *2303*
    /lib/modules/2.6.9-67.ELsmp/kernel/drivers/usb/serial/pl2303.ko
    /lib/modules/2.6.9-67.EL/kernel/drivers/usb/serial/pl2303.ko

    --------

    /sbin/lsmod | grep 2303
    pl2303 18757 0
    usbserial 30121 1 pl2303

    -----------

    dmesg | grep tty
    ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
    usb 6-2: PL-2303 converter now attached to ttyUSB0

    ---------

    Everything seems fine . I conenct the 2 computers using kermit. I can receive on my laptop from the PC, but I cannot send from the laptop to the PC.

    Both computers run RHEL4. I even tried replacing the RHEL4 laptop with a laptop running Fedora 9 .... same problem.


    Any help will be appreciated.

    Thnx & Regards

    R

  2. #2
    Just Joined!
    Join Date
    Mar 2009
    Posts
    1

    Same problem

    Hi,

    I'm having exactly the same problem here. Did you manage to fix it? Does anyone have any idea on what to do? Thanks a lot.

    Alex

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •