Find the answer to your Linux question:
Results 1 to 2 of 2
Hello there I am running Fedora 10. Currently I am trying to resolve an issue where any sound I play seems to get jumbled a little. The sound will be ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2006
    Posts
    34

    Sound has static/noise


    Hello there


    I am running Fedora 10. Currently I am trying to resolve an issue where any sound I play seems to get jumbled a little. The sound will be correct for very small parts, but mostly it will get staticmixed in. (for the record, it is an on-board NVidia CK804, but Windows lists it as a Realtek)

    Using an Ubuntu live CD, sound works like a charm. It is also working perfectly when I dual boot to Windows XP, so at least I can eliminate hardware as a possible cause.

    This occurs with any output device, though OSS seems to give less static. I know it used to work just fine, so I am rather stumped how this suddenly happened - I think it was with the recent kernel update, but don't take my word on that.

    I have tried messing with the audio properties, using the various sliders, switches, options, ...

    This is really annoying, so any help you could offer me would be very much appreciated!

  2. #2
    Just Joined!
    Join Date
    Dec 2008
    Posts
    6
    Pull up a terminal and run "alsamixer."

    If any of the values are 100%, ease them back. What you describe sounds like clipping-- your sound card is pushing the speakers too hard.

    If that is not the case, I'd fire up the Ubuntu CD, go to the sound settings, and see what settings Ubuntu is generating automatically which seem to be working.

    To see what drivers Ubuntu is picking for your computer, boot Ubuntu from the CD in verbose mode:
    Hit F6 in the Ubuntu CD's menu, edit the boot options to remove "quiet" and "splash."

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •