Find the answer to your Linux question:
Results 1 to 2 of 2
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Guru smolloy's Avatar
    Join Date
    Apr 2005
    CA, but from N.Ireland

    Network printing on Acer Aspire One

    I'm trying to set up a network printer on my Aspire One (running Linpus). The printer has an IP address of, and it works fine from my two other computers (both running Linux).

    First I tried from the "Printer" utility in the control panel with no luck. It gives me two options, Windows print via samba, and IPP, neither of which is appropriate. I tried copying over a few options from the Ubuntu control panel on my other laptop, but it errored out "client-error-not-possible".

    Then I tried broswing to localhost:631, but I got a 404 error.

    Can anyone give me any tips on setting up this printer? I'm totally lost
    Registered Linux user #388328 || Registered LFS user #15880
    AMD 64 X2 4600+ :: 2X1GB DDR2 800 :: GeForce 9400 GT 512MB :: ASUS M2N32 Deluxe :: 4X250GB SATAII
    Need instant help? Try us on IRC -- #linuxforums on freenode

  2. #2


    Has this been resolved? I'm having the same issue with printing to a network IP based printer.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts