Find the answer to your Linux question:
Results 1 to 2 of 2
Hi, I have a pentium 4 1.9ghz pc. First, the chip was replaced, it has now been replaced 3 times, none which power on the machine (all the same configuration, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2006
    Posts
    13

    Computer turning on, no bios, no display, no beeps..


    Hi,

    I have a pentium 4 1.9ghz pc.

    First, the chip was replaced, it has now been replaced 3 times, none which power on the machine (all the same configuration, 2 known to be working).

    When the ram is removed, the motherboard beeps 3 times (Intel D845WN)
    Ram placed back in, one at a time (3 slots, 3 sticks) nothing.

    Tried 4 different video cards, 2 PCI 2 AGP.

    Tried a new power supply.

    Removed the cmos battery and replaced it about 5-10 minutes later.

    Reset the bios through the motherboard jumpers.

    Have tried to remove and reconnect all cables (IDE)

    The harddrives/cdrom are all getting power, all fans are turning.

    Is there anything else that I've missed? Any idea what the problem can be? Thanks.

  2. #2
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    I think you should stick a fork in it, it's done. It sounds like it's dead to me. Have you checked for popped caps?
    Capacitor plague - Wikipedia, the free encyclopedia
    Just the fact that the chip has been replaced 3 times means something is wrong, maybe the chip keeps overheating.
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •