Find the answer to your Linux question:
Results 1 to 3 of 3
Hi ............. I am using Acer Power Series and I installed cento4 on that but my NIC is not working ,can any one tell the problem , I think it's ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2009
    Posts
    5

    NIC is not detecting


    Hi .............
    I am using Acer Power Series and I installed cento4 on that but my NIC is not working ,can any one tell the problem , I think it's a driver problem , I search the acer site but i did't find driver for the NIC plz Help me to over come tis problem.


    Thankx & Regard
    Satya ..

  2. #2
    Super Moderator Roxoff's Avatar
    Join Date
    Aug 2005
    Location
    Nottingham, England
    Posts
    3,864
    This is your wired network card, yes? Try upgrading to CentOS 5 - it has a much newer kernel and drivers for many of the newer network card chipsets.
    Linux user #126863 - see http://linuxcounter.net/

  3. #3
    Linux User vickey_20's Avatar
    Join Date
    Mar 2009
    Location
    Mumbai, India
    Posts
    493

    NIC has to be installed manually

    Hello
    Even i faced the same problem some time back. I tried searching the net but nothing turned out. The thing that worked out for me was the compiled the source code form my NIC driver cd and made some modules. I know it sounds complicated but believe me it's damn simple. Just follow the steps listed in the readme file in the linux folder of the cd. In case you don't have your driver cd with you goto the NIC manufacturer site and download the source code and do the same thing, it must get you NIC up and working fine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •