Find the answer to your Linux question:
Results 1 to 2 of 2
Hi everyone! I can't use this webcam I just bought (Genius iLook 300) on Linux Mint 7. Programs like Cheese or Skype don't detect it because I have no /dev/video0 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2009
    Posts
    1

    Webcam Genius iLook 300


    Hi everyone!

    I can't use this webcam I just bought (Genius iLook 300) on Linux Mint 7. Programs like Cheese or Skype don't detect it because I have no /dev/video0 (or any /dev/video* at all). When I connect it, its little green light turns on and dmesg shows it as

    Code:
    [  711.352011] usb 3-1: new full speed USB device using uhci_hcd and address 3
    [  711.556351] usb 3-1: configuration #1 chosen from 1 choice
    It also does appear with lsusb command as

    Code:
    Bus 003 Device 003: ID 093a:2628 Pixart Imaging, Inc.
    I've searched a lot, but no tutorials on Google have helped. If you need more data, just ask. Any help would be greatly appreciated!

  2. #2
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,748
    Check out this web site: http://mxhaard.free.fr/spca5xx.html
    They have drivers and configuration instructions for almost every webcam that will work with Linux. They mention a number of Genius models.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •