Find the answer to your Linux question:
Results 1 to 5 of 5
Sup guys, here is my prob.. My Ethernet doesn't work anymore, for some unknown reason.. 1. My Ethernet Cable works fine, i test it on my laptop. 2. Maybe when ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2006
    Posts
    3

    Unhappy Ethernet Motherboard!


    Sup guys, here is my prob..

    My Ethernet doesn't work anymore, for some unknown reason..

    1. My Ethernet Cable works fine, i test it on my laptop.

    2. Maybe when the thunder struck in my house a couple of days ago, but wierd my computer wasnt open when it happen.

    3. Try many commands: ifconfig eth0 , /etc/rc.d/inet1 (for dhcp broadcast)... etc... but none give me a possitive response..

    4. There is not light comming out of the Ethernet Section of the Router..

    5. Booting other linux distro always give me a "No Ethernet Card found" ..

    ( so maybe its Rly broke , or maybe i haven't try something else that might work )

    So what do you Think!!

  2. #2
    Linux Guru
    Join Date
    Jul 2008
    Posts
    4,204

    4. There is not light comming out of the Ethernet Section of the Router..
    Doesn't sound good. Have you checked for power at the plug the router is plugged into like with a lamp or something. Is there a reset button on your router also and have you tried resetting it. I have had the power supply short out before on lightning strikes with electronic gear plugged in but not powered on. So a bad power supply is not out of the question.

    Edit: If you are talking about the ethernet card (pci) plugged into your motherboard, and its light is not coming on, you can try pulling it and switching it with a known good ethernet card. A voltage spike will kill that card also through the lan cable.

  3. #3
    Just Joined!
    Join Date
    Nov 2006
    Posts
    3
    No its not PCI, the Ethernet is integreted in the motherboard + i tested the Ethernet through my laptop and it work..

    the first thing i though is that my Machine probably badly configure, but by testing LiveCD, and showing the same problem.. i can to the conclusion that my Ethernet Integreted Card was blowed by the thunder.. so i need to buy a Ethernet-PCI card..

    You can close the Thread XD

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru
    Join Date
    Jul 2008
    Posts
    4,204
    Sorry to hear about that. Only you can close the thread by using thread tools above your first post. Use the thread solved button.

  6. #5
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Quote Originally Posted by Nagdern View Post
    No its not PCI, the Ethernet is integreted in the motherboard + i tested the Ethernet through my laptop and it work..

    the first thing i though is that my Machine probably badly configure, but by testing LiveCD, and showing the same problem.. i can to the conclusion that my Ethernet Integreted Card was blowed by the thunder.. so i need to buy a Ethernet-PCI card..

    You can close the Thread XD
    It was probably the lightning, rather than the thunder.

    Quote Originally Posted by rokytnji View Post
    Sorry to hear about that. Only you can close the thread by using thread tools above your first post. Use the thread solved button.
    TP's can close threads too.
    (closed)
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •