Find the answer to your Linux question:
Results 1 to 2 of 2
Hello all , I facing some onboard LAN card problem in my new machine and in those machine where I upgrade the mother board Asus P5PE-VM to Asus P5KPL AM/PS ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2009
    Posts
    15

    Network Card is not working properly


    Hello all ,
    I facing some onboard LAN card problem in my new machine and in those machine where I upgrade the mother board Asus P5PE-VM to Asus P5KPL AM/PS and RAM DDR1 to DDR2 .

    I install Fedora 7.0 on a machine after a reboot,
    eth0 is renamed eth0.bak and the active interface is eth1,
    but it using dhcp.
    What I do is delete eth0.bak and reconfigure the eth1 again .
    I just want to know that the exact reason behind this .

    My New machines configuration is :--->

    Operating system :-> Fedora 7.0
    CPU :-> dual core 2.50
    M/B :-> Asus P5KPL AM/PS
    RAM :-> RAM 1 G.B (DDR2)
    HDD :-> 160 G.B


    Thanks in Advance.
    nkjha

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Welcome to the forums!

    Have you tried a later version of Fedora, or tried a more recent kernel? Fedora 7 is over 2 years old, so you should have better hardware support with a later Fedora release, or at least a later kernel release.
    oz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •