Find the answer to your Linux question:
Results 1 to 2 of 2
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Dec 2008
    Location
    Luxembourg
    Posts
    136

    MacBook : does pommed support latest MacBookPro5.5 ?


    Hello,

    I installed (K)Ubunutu on a MacBookPro (latest version 5.5)
    and trying to have its functionalities running under Linux like backlight keyboard, functions key to modify screen light ..etc.. and so I installed pommed

    Howeverv as I start pommed -d I receive some informations about the hardware discovered but ending with :
    Unknown Apple Machine : MacBookPro5.5

    And indeed I cannot obtain the backlight keyboard, and Functions keys do not respond.

    Any solution ? Or replacement ? Thanks.

    Bye,
    Bruno

  2. #2
    Linux Newbie
    Join Date
    Dec 2008
    Location
    Luxembourg
    Posts
    136
    Package pommed seems to be outdated.
    So there is the need to download latest sources version from :

    Technologeek.org -- Julien BLACHE's homepage

    Once compiled and installed, it works fine. See file INSTALL instructions.
    Note: it seems sources has to re-compiled ..etc.. every time the kernel is updated.

    Bye,
    Bruno

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •