Find the answer to your Linux question:
Results 1 to 6 of 6
Can anyone tell me where do I find an app to do this, please? Did so previously and made all the back-ups and notes - now on another linux stick ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2009
    Posts
    58

    Reformat Linux USB stick in Windows.


    Can anyone tell me where do I find an app to do this, please?

    Did so previously and made all the back-ups and notes - now on another linux stick as I wanted to move over completely - but even the stick I left as ISO image is now corrupted.

    Did all the searches, this is last resort. Any ideas would be welcome.

  2. #2
    Linux User saivin's Avatar
    Join Date
    Dec 2008
    Location
    Bengaluru, India
    Posts
    305
    Sorry, if I did not get you properly but if all you want to do is to format a USB stick (whether had linux or not) is to right click on it (as adminstrator) and choose 'Format' option. Is the usb stick not recognised under windows?
    A candle looses nothing by lighting other candles. - Khalil Zibran.
    Registered Linux User #490076

  3. #3
    Just Joined!
    Join Date
    Sep 2009
    Posts
    58

    Actually recover the stick somehow.

    No, the stick is not seen under Windows and it actually causes all related aps to go "Not Responding" with unexpected closures and error reoprts to MS. It does not even show under My Computer> Local Disk>Removable Drive J: where it should be.

    Tried UnetBootinWin for the third time with several "Error report to MS" closures - the last being on the "FC11 installation complete" line. OK, let's see.

    Tried that in the Aspire and at the moment its busy doing a reset to factory defaults. That is, the stick is still defunct.

    The Linux Aspire is out since I tried an FC11 re-install with new stuff learned from Jorge at The Road to Elysium. The stick was used to install FC11 successfully about two months ago and left as is for just this sort of thing. Never used it in between and somehow it got corrupted. Knew this only once the Aspire showed rows of double nines and some diagnostics.

    Actually went through this before (except the double nines) and took notes. Moved all the software to my other Linux stick. Bye-bye Windows!! Not yet!

    Its more like I need to delete the stick or get some app that will format it without query like UnetBootin. UNB actually sees it as Removable Drive J: Tried other downloads, but no cigar. No recognition even.

    Yes, the Aspire is back into Linpus. Maybe that's not a bad idea. Will let you know

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Sep 2009
    Posts
    58
    This is interesting. Seen a lot of new stuff like mkiso.sh when I opened the stick in Linpus Linux. Seems I was just too afraid to get my dirty little fingers into the thing. Talk about a Windows mindset!!

    I'm sure there must be manuals as well. Okaaaay, looks like its easier than I thought to get shot of Windows anyway.

    This could also mean that Llinpus does not go off the Aspire when you install say FC11 - there was some mystery use of space on the main drive that I saw previously.

  6. #5
    Just Joined!
    Join Date
    Sep 2009
    Posts
    58
    This forum is weird. Posted twice after this post and now they're gone. In the meanwhile the forum told me that I'm logged on then off and so on. Flashes to and fro between may and may not post states.

    When you log on all that was posted under the illusion you're logged on is lost.

    Not good going.

  7. #6
    Just Joined!
    Join Date
    Sep 2009
    Posts
    58
    The first lost post is back!!

    Crumbs! Got to type the last post again just to let Saivin know where I am, what a mission!!

    OK, so it looks like I must get a Bootable stickmaker in Linux. Oh yes, that is because I can see ISO files on the second stick.

    Get the V3 going if possible and browse, download.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •