Find the answer to your Linux question:
Results 1 to 5 of 5
I recently had Linux installed on my computer, i took the computer apart to clean the dust out and when i hooked it back up i couldn't install Linux. as ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2010
    Posts
    2

    I need some help


    I recently had Linux installed on my computer, i took the computer apart to clean the dust out and when i hooked it back up i couldn't install Linux. as of right now im running Linux off the CD. if anyone can tell me what i did wrong please help out? thanks

  2. #2
    Linux Guru Lakshmipathi's Avatar
    Join Date
    Sep 2006
    Location
    3rd rock from sun - Often seen near moon
    Posts
    1,757
    Are you getting any error messages? If so post them.
    First they ignore you,Then they laugh at you,Then they fight with you,Then you win. - M.K.Gandhi
    -----
    FOSS India Award winning ext3fs Undelete tool www.giis.co.in. Online Linux Terminal http://www.webminal.org

  3. #3
    Linux Guru rokytnji's Avatar
    Join Date
    Jul 2008
    Location
    Desert
    Posts
    4,006
    You also might want to check ribbon connector going into the hardrive and where it plugs in to the motherboard in case you crimped it or unplugged it when dusting and putting the door back on. Also check power cable to Hardrive.

    You can also go into bios and see if bios detects your hardrive also.

    Another thing you can do is in live cd open terminal and type in
    sudo fdisk -l
    To see if your hardrive shows up in there also.
    Linux Registered User # 475019
    Lead,Follow, or get the heck out of the way. I Have a Masters in Raising Hell
    Tech Books
    Free Linux Books
    Newbie Guide
    Courses at Home

  4. #4
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,454
    Quote Originally Posted by rokytnji View Post
    You also might want to check ribbon connector going into the hardrive and where it plugs in to the motherboard in case you crimped it or unplugged it when dusting and putting the door back on. Also check power cable to Hardrive.

    You can also go into bios and see if bios detects your hardrive also.

    Another thing you can do is in live cd open terminal and type in


    To see if your hardrive shows up in there also.
    One thing to look for is a cable coming loose from the hard drive. I've had the ribbon cable from IDE drives get partially pulled out, the signal cable for Sata drive get detached from either end (drive or motherboard), and the power connector come loose as well. So, recheck all your cables. Pretty much what rokytnji said.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  5. #5
    Just Joined!
    Join Date
    Jan 2010
    Posts
    2
    Quote Originally Posted by Lakshmipathi View Post
    Are you getting any error messages? If so post them.
    it says cant find partition or something like that?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •