Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15
I'm using the newest version, downloaded it yesterday, also tried newest version of knoppix, same results....
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Mar 2010
    Posts
    9

    I'm using the newest version, downloaded it yesterday, also tried newest version of knoppix, same results.

  2. #12
    Just Joined!
    Join Date
    Mar 2010
    Posts
    9
    I've got it working.

    Booted with a different live cd, ultimate Debian live cd from multidistro.com, it has ddrescue preinstalled.
    Works like a charm.

    Thanks for the help.

  3. #13
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Well Done !

    Thanx for posting solution. Just to check actual reason for PartedMagic failure, could you post the output of uname -a command? I want to check kernel version being used by PartedMagic.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  4. #14
    Just Joined!
    Join Date
    Mar 2010
    Posts
    9
    I will do that, after ddrescue has finished, might take a day or two.

  5. #15
    Just Joined!
    Join Date
    Mar 2010
    Posts
    9
    when I run the command "uname -a" in partedmagic, this the output:

    Linux PartedMagic 2.6.32.9-pmagic #3 SMP Fri Mar 12 15:53:22 CST 2010 i686 GNU/Linux

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •