Find the answer to your Linux question:
Results 1 to 3 of 3
Hi. I'm Chaker from Tunisia. I have a Packard Bell laptop and have issues with linux on it. First, I constated that USB ports does not work at all. After ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2010
    Posts
    2

    Problems with IRQ and USB !


    Hi.
    I'm Chaker from Tunisia.

    I have a Packard Bell laptop and have issues with linux on it.
    First, I constated that USB ports does not work at all. After some Googling, I made it work with booting with the option : acpi=off . ==> however my network card stoped working because it is configured on the irq 19 wich is inaccessible in this mode.

    I have tried so many things... I don't know what to do with and I wanted to have linux on my laptop so much !!

    Noticing that every thing worked perfectly on Windows : under Windows the four usb devices (the hub and theree ports) are in the IRQ 21, but under linux they are in four IRQs : 5, 7, 10 and 11.
    Attachment 2673

    Attachment 2674

    (the pics are too tiny, maybe you'r gona have to download them and zoom)

    If it is possible I would like to put the same value of the IRQ in linux as in Windows. If you have any questions about my hardware don't hesitate.


    Thank you and see you.

  2. #2
    Linux Guru rokytnji's Avatar
    Join Date
    Jul 2008
    Location
    Desert
    Posts
    4,010
    Chakar. You got a tough problem to solve. Refer to thread below.

    http://www.linuxforums.org/forum/lin...signments.html
    Linux Registered User # 475019
    Lead,Follow, or get the heck out of the way. I Have a Masters in Raising Hell
    Tech Books
    Free Linux Books
    Newbie Guide
    Courses at Home

  3. #3
    Just Joined!
    Join Date
    May 2010
    Posts
    2
    Didn't work for me...
    I'm looking for a way to force the IRQ and IO ressources of the USB to the values that I found in Windows.

    Thank you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •