Find the answer to your Linux question:
Results 1 to 3 of 3
Alright, hello again everyone, comin' at you with a new problem this time. I've installed the latest version of Ubuntu on my computer tonight, and have finally gotten TeamSpeak 3 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2010
    Posts
    5

    Microphone not working


    Alright, hello again everyone, comin' at you with a new problem this time.

    I've installed the latest version of Ubuntu on my computer tonight, and have finally gotten TeamSpeak 3 to work after a couple of mistakes on my end. However, I realized that Ubuntu doesn't want to recognize my microphone. I've got it set up in TeamSpeak to voice chat when I hold down "V", but when I hold the key down, the light that shows I'm speaking doesn't even light up.

    I've gone into the Sound Recorder, and it won't record. I'm assuming it just doesn't detect a microphone. I'm a total noob to Linux, so I'm sure this is something I don't understand. Would anyone know what to do here? I'd like to get the mic working as soon as possible.

    Also, I've unmuted the mic and headphones from the Sound Preferences. That was my original mistake when I couldn't hear anything. I've got sound no, but still no working mic.

  2. #2
    Linux Engineer b2bwild's Avatar
    Join Date
    Jul 2008
    Location
    Behind You!
    Posts
    1,108
    Check the Official troubleshooting..

    Never make any misteaks.

    Read my Blog at --> Penguin Inside Subscribe Feed

  3. #3
    Just Joined!
    Join Date
    Mar 2012
    Posts
    2

    How to make microphone work!

    The only solution to make microphone work is to install linux-backports-modules-alsa-generic...

    Just go to:

    Menu / System / Administration / Synaptic Package Manager

    And search and mark for installation:

    linux-backports-modules-alsa-generic

    tip: if you have multiple versions click on the first and read the description which should inform what name to install...

    If after the reboot and mic mute is off, still does not work, just go to terminal and type:

    sudo nano /etc/modprobe.d/alsa-base.conf

    and add or change the following:

    options snd-hda-intel model=auto enable=yes

    Then Ctrl+X, type Y to write and exit, reboot and mic will work.

    Bye and have lots of fun with Ubuntu (the best).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •