Find the answer to your Linux question:
Results 1 to 2 of 2
Hello everyone, I have a strange problem with my printer, a Lexmark E120. The details of the system: - linux mint 7 with xfce - printer is connected to an ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2010
    Posts
    2

    Printer error on second job


    Hello everyone,

    I have a strange problem with my printer, a Lexmark E120. The details of the system:
    - linux mint 7 with xfce
    - printer is connected to an asus wl-520gu router that has print server capabilities (the router always did a good job when printing from windows so I assume it has no problems)
    - I configured the printer using system-config-printer 1.1.3 that comes with the distribution

    I tried more than one driver with this tool but every time with the same result: the first job that I print, regardless of how many pages or copies of the document I print, comes out great. On the second job the printer will only print the first 1-2 rows of the document and then after the page comes out, it flashes the error led.

    If I turn off the printer and then start it again the first job will print well again, second will fail.

    Does anyone know what could be wrong? Any help appreciated.

  2. #2
    Just Joined!
    Join Date
    Jun 2010
    Posts
    2

    Solved

    I found the problem, I was using the wrong protocol (AppSocket/HP JetDirect) while the wl-520gu router works with LPR/LPD protocol with the following URI: lpd://192.168.1.1/lp

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •