Find the answer to your Linux question:
Results 1 to 2 of 2
Hi, I'm trying to RMA my 2 Samsung F1 1TB HDDs, and before I do that, I'm trying to secure erase the drives following instructions from here . The 1st ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Apr 2008
    Posts
    127

    Secure Erase causes HDD to stop being detected


    Hi,

    I'm trying to RMA my 2 Samsung F1 1TB HDDs, and before I do that, I'm trying to secure erase the drives following instructions from here. The 1st one worked without any issues. The 2nd one stopped prematurely without any error message, and then subsequently cannot be detected by Linux fdisk. I tried rebooting and it now hangs at SATA detection at the POST screen. Once I remove the drive then it boots up properly. I've tried different SATA ports - same result.

    Does anyone know why this is the case? Has the drive been somehow locked?

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    I'm not sure about HDDs, but on my SSDs whenever I use secure erase on them I have to reload the firmware before they'll work again. Just throwing it out there as something to consider.
    oz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •