Find the answer to your Linux question:
Results 1 to 3 of 3
Hi, I'm running Ubuntu 9.10 (Karmic Koala) with Skype, and I can't get the microphone to work. I can hear them, but they can't hear me. I tried the same ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Nov 2009
    Posts
    100

    [SOLVED] Microphone doesn't work


    Hi,

    I'm running Ubuntu 9.10 (Karmic Koala) with Skype, and I can't get the microphone to work. I can hear them, but they can't hear me. I tried the same headset with my Windows system, and it works fine, so the headset is OK.

    I looked at "Sound Preferences", and noticed that when I click on the "Input" tab, the area where you can adjust the volume is set at the minimum, and grayed out, so I can't adjust it.

    Can anyone tell me what I could try next. It would be greatly appreciated. Thank you much.

    Jim

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    I never use a microphone so just guessing here, but check:

    System --> Preferences --> Volume Control

    and make sure it's not muted or the levels are set too low. I don't run Ubuntu, so the path to sound controls might be different for you, and this could be what you referred to as sound preferences. There should be a setting specifically for microphones within the controls.

    If you are using ALSA for sound, you might check it that way too, and see what the controls look like. Open a terminal and enter alsamixer to see the controls. Use the F-keys as needed for Help, Info, etc.
    oz

  3. #3
    Linux Newbie
    Join Date
    Nov 2009
    Posts
    100
    Hi Oz,

    I apologize for having two identical threads going a couple of days ago. I didn't realize the two sites were so closely associated, and I hadn't read the rules. Now I have, so there shouldn't be any more problems.

    As far as the microphone not working, I checked all the settings in "System--> Preferences--> Sound" (Ubuntu 9.10). I did notice one thing: under the Input tab, there was no "connection" setting like there is under the Output tab. Also, the adjuster there for adjusting the volume is grayed out and set to 0.

    I got into the Alsamixer and played with things there to no avail. I noticed that "mic" and "mic boos" were both muted. I un-muted them and set the volume to about 50%, but still no mic input.

    On my Ubuntu 10.04 system, the mic works with the same settings as I have in 9.10, but both the output and input volume go up and down in a non-random fashion, about every second or less, from nothing to a low volume. Also there is static like a bad connection, but I know the connections are good. Skype works well on my Windows system on the same computer. I run all these OSs on the same computer. Got any ideas? Thank you much for your help. What would us semi-newbies do without the Forum?

    Jim

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •