Find the answer to your Linux question:
Results 1 to 8 of 8
I have a Lexmark Z615, and i used the printer config thing to set it up, but it is not on the list of printers. It's a usb printer. I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Nov 2004
    Posts
    166

    Lexmark Z615???


    I have a Lexmark Z615, and i used the printer config thing to set it up, but it is not on the list of printers. It's a usb printer. I don't know what to do. Any suggestions?

  2. #2
    Linux Engineer
    Join Date
    Jul 2003
    Location
    Farnborough, UK
    Posts
    1,305
    Et voila!

    http://downloads.lexmark.com/cgi-per...e=&fileID=1151

    BTW can one of the mods sort this hyperlink for me? I canīt get the hang of it.
    Lansbury's Lido

    thekiadriver on #linuxforums - fleetingly

  3. #3
    Linux Newbie
    Join Date
    Nov 2004
    Posts
    166
    Thank you so much!!! I downloaded it, but i don't know how to tell the computer to use that driver...

  4. #4
    Linux Newbie
    Join Date
    Nov 2004
    Posts
    166
    Do I use CUPS to tell the computer what driver to use for my printer??? If so, how do I access CUPS (I know that sounds stupid, but I've only been using linux for a week)
    Registered Linux User Number 373366

  5. #5
    Linux Newbie
    Join Date
    Nov 2004
    Posts
    166
    ok, i half figured it out. i extract the files, and then run:

    sh z600cups-1.0-1.gz.sh

    then it gives me this response:

    Verifying archive integrity...OK
    Uncompressing Lexmark Printer Driver............
    ./xlexinstall: error while loading shared libraries: libtk8.3.so: cannot open shared object file: No such file or directory
    The program returned an error code (127)

    can anyone make sense of this? It's gibberish to me
    Registered Linux User Number 373366

  6. #6
    Linux Engineer
    Join Date
    Jul 2003
    Location
    Farnborough, UK
    Posts
    1,305
    Seems like it needs an extra library. Did you run the program as root?

    Download and install by rpm the rpm on the link

    http://www.itp.tu-graz.ac.at/Comp/RPM/libtk8.3.so.html

    That should sort the libtk dependency.

    Then to access CUPS open a browser like mozilla or whatever you fancy and type

    http://localhost:631

    .....and it'll give you the CUPS control panel.

    HTH
    Lansbury's Lido

    thekiadriver on #linuxforums - fleetingly

  7. #7
    Linux Newbie
    Join Date
    Nov 2004
    Posts
    166
    it won't seem to let me download that....

    im gonna have to put this project on hold for a while cuz i got a 5pg latin paper to research and write...
    Registered Linux User Number 373366

  8. #8
    Just Joined!
    Join Date
    Jul 2006
    Posts
    1

    pulling out my hair

    don't know much about computers, but have slight problem have bought new one and wanted to use old printer (lexmarkz615) but cannot find software ! help savannah

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •