Find the answer to your Linux question:
Results 1 to 6 of 6
Anyone have any experience with this board? I'm having trouble getting any distro of linux to boot properly. Fedora KDE seems to be the only one that would work installed ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2011
    Posts
    5

    Booting issues, tried several distro's- ASRock P43DE3


    Anyone have any experience with this board?
    I'm having trouble getting any distro of linux to boot properly. Fedora KDE seems to be the only one that would work installed but the live CD was giving me trouble. I need .deb support tho for my android tethering.
    I'm not really too much of a newbie when it comes to linux, but when it comes to this new motherboard I'm stumped. I've had pretty good luck with my old setup, and was able to get ubuntu working good on my old gateway laptop, but everything I try on this setup just leads to hanging boots about 2/3rds of the time.

    I've tried ubuntu 10.10 + 10.4, recent Kubuntu, Mint 9 and 10, Debian 5.5, Knoppix, AV linux, Artist X (wont even boot live cd) and a couple others, and all of these refuse to boot, just a blinking cursor and a blank screen, no keyboard lights or anything, no drive activity. Once in a while it boots fine and the whole system is working nicely, some distro's are nicer than others. Some of these the live CD's wouldnt boot right either.
    Knoppix seemed to work the best off the live cd, so i installed that one, and again, the 3rd time I try to boot it, i get nothing.
    Ive tried booting with no usb devices pluged in, same result.
    Ive tried installing different variations of filesystems, no result.
    Only thing in my system that might not be getting along is a M Audio Delta 1010lt audio card. Using it in my Windows XP Audio workstation, booting fine and working as good as XP can.

    Again, grub is working, but most of these distros i get nothing but a blinking cursor after i select it in grub. Windows boots perfectly.

    3 new hard drives, WD black (640), Spinpoint F3 (500), Seagate single platter (500)
    4 gigs of New and Memtested Gskill DDR3, selected out of my motherboard's Ram support list
    New ASRock P43de3 board and squeezing some life out of a P4 prescott 3.2... I am overclocked a little, but ive been running it heavy and stable in windows with no trouble


    Am I having a problem with SATA drivers or something? It was a pain getting the SATA drivers (asci drivers or whatever) loaded right in my XP install. (had to bust out the FLOPPY drive haha) but i think thats just XP for ya.

    I did get a " failed to mount on dev\ something something error on one of the live CD'd that i tried. and then it just stopped. Im afraid i have no more usefull information for you tho

  2. #2
    Just Joined!
    Join Date
    Jan 2011
    Posts
    5
    Anyone???
    I have Fedora 14 installed now, boots the best out of any distro but still froze a couple times on me booting up, right when the blue "loading" screen comes up.

  3. #3
    Just Joined!
    Join Date
    Jan 2011
    Posts
    5
    Really? Nobody?? Hello anybody here or what???

  4. #4
    Linux Guru rokytnji's Avatar
    Join Date
    Jul 2008
    Location
    Desert
    Posts
    4,039
    Quote Originally Posted by davidisabassplayer View Post
    Really? Nobody?? Hello anybody here or what???
    I searched your board with Link when you first posted. Seems to be a rare breed with Linux. So did not reply as I had no good news for you . Notice the top hit on the page.
    Linux Registered User # 475019
    Lead,Follow, or get the heck out of the way. I Have a Masters in Raising Hell
    Tech Books
    Free Linux Books
    Newbie Guide
    Courses at Home

  5. #5
    Just Joined!
    Join Date
    Jan 2011
    Posts
    5
    Wow, pretty crazy. Guess I just have to stick to XP
    Thanks for the reply tho. Hard to believe its coming up on the top of google search but hasn't got me any help. Posted on 3 forums too. And the featured forum for ASRock? Haha all i hear are tumbleweeds. Worst support ever.
    I really dont know if its a board issue, maybe the Nvidia card, maybe a combination?
    The only thing that seems to help is booting a live CD with the "xforcevesa" kernal mode. Seems to boot more frequently without trouble, but i dont know what to do when installed, and i prefer not to install 12 more times to get it right. Just my luck ill wind up bricking my HD or something

  6. #6
    Just Joined!
    Join Date
    Jan 2011
    Posts
    5
    SOLVED!
    everything works great as long as the IDE controller is disabled in BIOS. also change onboard and FP audio to "enabled" instead of "auto"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •