Find the answer to your Linux question:
Results 1 to 2 of 2
I have tollowing printer under Puppy Linux, Cups registers this and its name and asks to search for the appropriate driver from the list, however, there are no i-sensys or ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2010
    Posts
    6

    Cups and Canon I-sensys MF3228


    I have tollowing printer under Puppy Linux, Cups registers this and its name and asks to search for the appropriate driver from the list, however, there are no i-sensys or ms printers present, does anyone know which driver from the list would work with MF or have any other suggestion or PPD file for Mf3228?

    Thanks

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    I don't have that printer, but over at OpenPrinting.org, they show a few I-sensys printers as working under Linux, but they also show some of them to be "paperweights". However, your exact model doesn't appear to be mentioned in any of the categories:

    Printers by Manufacturer | OpenPrinting - The Linux Foundation

    If there isn't a Linux driver on any CD that came with the printer, or a Linux driver on their website, you'll probably have to experiment with different drivers to see if any will work, or you could try writing your own or perhaps modify a driver for one of the working models so that it works for your printer.

    There are also some discussions going on about I-sensys printers at their user forums if they might help in any way:

    OpenPrinting User Forums :: Printers from Canon

    Hopefully, someone will reply here soon with some better news for you.
    oz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •