i am not used to linux ubuntu...


i get the same error code while booting from jolicloud....

can you help, please???????

i can't directly installed it because everytime i tried it, installation panel freezes,
so i waited and it booted from live cd....

i tried to install jolicloud both from live cd and usb to
EPIA-ML6000EAG With a 667MHz cpu and 1GB maximum RAM

Processor 600 MHz VIA Eden-ESP fanless
Chipset VIA CLE266 northbridge
VIA VT8235 southbridge
VGA VIA UniChrome Pro Integrated Graphics with MPEG-2 Accelerator
Supported Resolution 1400 x 1050 maximum (CRT)
1024 x 768 maximum (LVDS/TTL)
---------------------------------------------------

and i get this 4 error codes:

[ 1368.176110] uvesafb: mode switch failed (eax=0x4f02, err=1)
[ 1373.360114] uvesafb: mode switch failed (eax=0x4f02, err=1)
[ 1476.664107] uvesafb: mode switch failed (eax=0x4f02, err=1)
[ 1482.368119] uvesafb: mode switch failed (eax=0x4f02, err=1)

what ie the meaning of these errors and hopefully
can i fix it ...??????
---------------------------------

ALt - F1 seems to tame me to terminal
but it gives the same error code every 25 sec.

is it because of integrated graphic card driver trying to get its way through resolution????

if it is so,
can i solve the problem just by installing its drivers....( and what codes do i need for it?)
or
can i solve it, if i use a graphic card other than onboard the one?

-------------------------------
i used xrandr command but it says "can't open display"

PLease help !!!!

thanks.