Find the answer to your Linux question:
Results 1 to 2 of 2
Hi all, first off, thanks for even viewing my thread, I'm at my wits end and desperate to hear sound on my computer, I need it for all sorts of ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2011
    Posts
    1

    Please, please help me getting my Firewire soundcard to work!!!


    Hi all, first off, thanks for even viewing my thread, I'm at my wits end and desperate to hear sound on my computer, I need it for all sorts of work.

    My hardware:
    Presonus Firepod


    My distribution:
    Backtrack 4


    So, I had Ubuntu years ago, and Gentoo before that. I have had the Firepod the entire time, and in no distribution was I able to get it working, this Backtrack is the furthest I've come.

    I have installed the Freebob drivers. I ran
    Code:
    ./compile
    and
    Code:
    make
    and
    Code:
    make install
    . Compile and make install worked fine, but make gave me some errors. However those errors 'went away' when I used make install (ie, it seemed to work properly).

    When I use qjackctl, and select Freebob as my driver (I select default interface, or hw:0), my Firepod light turns from red, to blue, indicating that it has been recognized. You would think it would be working from here on out, but no, I am not able to get any sound. I have been reading and I understand that there are some ways to even use your Firepod for more than just audio production, and you can play MP3s with it, by routing it through ALSA or something similar, but first things first, I would like to get SOME sound.

    If you could help me at all, I would appreciate it. I recently screwed up my Windows partitions losing years of audio work, and now I am stuck without being able to have any sound at all, and I'm dying! I don't think I can adequately explain how much in your debt I would be if I was to get this working.
    Thank you.
    Eric

  2. #2
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,753
    Well, the company doesn't seem to support Linux per se, but I did find this: Presonus Firepod in Ubuntu Studio Guide - Ubuntu Forums

    Don't know if that will help or not. Are you sure that the Firewire stack is built into your kernel? Also, what kernel are you running (uname -r)?
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •