Find the answer to your Linux question:
Results 1 to 3 of 3
Hi all I'm currently running Suse 9.1 with alsa versions 1.0.7 on my Acer Travelmate 801LCi laptop and with the onboard (intel AC97) sound it works fine, however, i want ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2004
    Posts
    2

    Suse 9.1 With Alsa 1.0.7 & Creative USB MP3+


    Hi all
    I'm currently running Suse 9.1 with alsa versions 1.0.7 on my Acer Travelmate 801LCi laptop and with the onboard (intel AC97) sound it works fine, however, i want to use a second sound card which is the creative MP3+ and i have tried everything i know (which isnt much as im a linux newbie)

    What i get on boot and in dmesg is things along the lines of :

    snd_usb_audio: Unknown symbol usb_kill_urb
    snd_usb_lib: unsupported module, tainting kernel

    I find this a little confusing since as my onboard sound works i assumed that the Alsa driver had been installed ok.

    Although i'm a linux newbie, i have extensive experience in computing and i am learning linux very quickly as the radio station i am involved with has a large linux network (though ive had no luck with the people here i can ask) Any and all help would be appriciated

    Dave

  2. #2
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    try running from the terminal:
    Code:
    alsaconf

  3. #3
    Just Joined!
    Join Date
    Nov 2004
    Posts
    2
    Hi lakerdonald,

    If i run alsaconf from terminal as root i get the onboard sound detected and that can be set up ok, however the USB one is not detected by alsaconf at all.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •