Find the answer to your Linux question:
Results 1 to 2 of 2
Using Lucid w/ Wubi. When I first installed Ubuntu and Brother MFC-7220 driver, I was able to print on the ethernet-connected printer. But somewhere along the line, that changed. Not ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2011
    Posts
    1

    Printer stopped, icon appears but troubleshooting wiz didn't help


    Using Lucid w/ Wubi.
    When I first installed Ubuntu and Brother MFC-7220 driver, I was able to print on the ethernet-connected printer. But somewhere along the line, that changed.
    Not a problem printing from my other computer on same network.
    The printer icon still appears fine. Print orders just end up getting aborted, though.
    The troubleshooting wizard can't fix the problem.
    Here is the start of the problem log from that troubleshooting wizard, included in case anybody can diagnose something from it. The forum filter won't let me post the whole log because it says the log has urls in it, and doesn't allow to post those in my first 15 posts.


    Page 1 (Scheduler not running?):
    {'cups_connection_failure': False}
    Page 2 (Choose printer):
    {'cups_dest': <cups.Dest MFC-7220-series (default)>,
    'cups_instance': None,
    'cups_queue': 'MFC-7220-series',
    'cups_queue_listed': True}
    Page 3 (Check printer sanity):
    {'cups_device_uri_scheme': u'dnssd',
    'cups_printer_dict': {'device-uri': u'dnssd://MFC-7220%20%40%20mac%E2%80%99s._ipp._tcp.local/cups',
    'printer-info': u'MFC-7220 series',
    'printer-is-shared': True,
    'printer-location': u'',
    'printer-make-and-model': u'Local Raw Printer',
    'printer-state': 3,
    'printer-state-message': u'',
    'printer-state-reasons': [u'none'],
    'printer-type': 131076,
    'printer-uri-supported': u'ipp://localhost:631/printers/MFC-7220-series'},
    'cups_printer_remote': False,
    'is_cups_class': False,
    'local_cups_queue_attributes': {'auth-info-required': u'none',
    'charset-configured': u'utf-8',
    'charset-supported': [u'us-ascii', u'utf-8'],
    'compression-supported': [u'none', u'gzip'],
    'copies-default': 1,
    'copies-supported': (1, 9999),
    'cups-version': u'1.4.3',

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Hello and welcome aboard!

    I don't run Ubuntu and have never used wubi, but maybe one or both of the following troubleshooting articles will help get you past this hurdle:

    https://wiki.ubuntu.com/DebuggingPrintingProblems

    https://help.ubuntu.com/community/Ne...tingWithUbuntu

    Hopefully some Ubuntu users will also offer up some advise.
    oz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •