Find the answer to your Linux question:
Results 1 to 3 of 3
Was in the process of printing medical research abstracts when my HP printer got hung up, possibly by graphics in the article? Don't know. Tried canceling print job,which didn't abort ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2011
    Posts
    2

    Unhappy Hung printer


    Was in the process of printing medical research abstracts when my HP printer got hung up, possibly by graphics in the article? Don't know. Tried canceling print job,which didn't abort the job. Went into Terminal Window to check printer status. I typed in the commands my husband told me to type in. The last line reads: usr/lib/cups/bin/cancel: purge-jobs failed: forbidden. When I click on File, print, the msg. I get is: print file sent, waiting for printer to finish. Here's what I get from the terminal window: /usr/lib/cups/bin/lpstat: Error - unknown option '0'cd /var. Unable to write to output, fd= 1, count 4096. Backend returned status 1 (failed). Printer state=3(idle). Printer-state-message="print file sent,waiting for printer to finish..." Printer-state-reasons=END,Devs,0,1532132,221954,1301440,15664,tr ue,669,<0>

    Is this a Linux problem, a printer problem or both? Can anyone free up my printer?

  2. #2
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Hello and Welcome to the forums. I think the best thing to try is to unplug the printer and try the self test that most printers come with.
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  3. #3
    Just Joined!
    Join Date
    Jul 2011
    Posts
    2
    I tried getting onto printer troubleshooting, which told me to enter a certain script(usr/sbin/print-service -s cups, the response was "There was an error during the CUPS operation http connection encrypt failed. Have tried clicking on anything related to the printer and get these msgs.: Failed to execute child process KCMshell (no such file or directory)" and "desktop print management-prefs is not available from cups print service" I have no idea what is going on. And when I hit file/print, I notice the HP printer has disappeared from the list of what to print from, leaving only print to "LPR". If I can't figure this out, looks like I'll have to get a computer that can be maintained by some local fix-it place, and ditch this linux/solaris/firefox system my husband built for me, since he's not here to troubleshoot/fix any problems.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •