Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
When you boot up GParted, you'll have your GUI. Your internal disk will be labeled /dev/sda x , x being a 1 or 2. But the external, provided you have ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Administrator jayd512's Avatar
    Join Date
    Feb 2008
    Location
    Kentucky
    Posts
    5,023

    When you boot up GParted, you'll have your GUI.
    Your internal disk will be labeled /dev/sdax, x being a 1 or 2.

    But the external, provided you have it connected to your computer, will be labeled /dev/sdb1.
    That's the one to deal with.
    Jay

    New users, read this first.
    New Member FAQ
    Registered Linux User #463940
    I do not respond to private messages asking for Linux help. Please keep it on the public boards.

  2. #12
    Linux Engineer rcgreen's Avatar
    Join Date
    May 2006
    Location
    the hills
    Posts
    1,134
    Chances are that the reason your device thinks the drive is NTFS
    is that its partition ID in the partition table still says NTFS.
    This can be changed by connecting the drive to a Linux computer
    and changing it with fdisk. Actually, just about any partitioning
    software can change the ID flag.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •