Find the answer to your Linux question:
Results 1 to 3 of 3
MB: ga-a75m-ud2h APU: A8-3850 Firmware: F4 - tried F3 and F2 same results Using APU motherboard display - both VGA and DVI ports. I have tried to install Fedora 14, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2005
    Posts
    9

    Cannot install linux on ga-a75m-ud2h display hosed!


    MB: ga-a75m-ud2h
    APU: A8-3850
    Firmware: F4 - tried F3 and F2 same results
    Using APU motherboard display - both VGA and DVI ports.

    I have tried to install Fedora 14, 15, 16-beta, Ubanut 11.4, Suse 11.4 and either get no display (cannot even ctl-alt-F* to terminals) monitors or "unknown" monitor. Tried VGA and DVI port. No video adapters used, just standard vga and dvi cables.

    When "unknown" monitor, display is unstable and unconfigurable.

    Fedora 15 installs with "unknown" monitor but when updating to latest updates - display is non-functional - even terminals (ctl-alt-F*) do not work, but system does seem to be running.

    Even tried to install ati/amd display drivers for Linux - control centre crashes when trying to adjust monitor settings - but no messages.

    Installed Windows Vista 64-bit - runs fine, stable, and able to configure dual monitors.

    Any help appreciated.

  2. #2
    Linux User
    Join Date
    Sep 2008
    Location
    UK
    Posts
    358
    You've hit the nail on the head thinking it's the display driver that's the problem.
    When you do the install, do you get a graphic display?
    I haven't done it for a while but if you search for your display card on fedoraforums or forums.opensuse.com, you should get some pointers.
    Remember. the best way to set up the drivers for a graphic display is to start in runlevel 3. (in opensuse you can do this by typing a 3 in the grub menu startup.
    If you still have problems, post again with the display card model and monitor model and I'll try to help some more.

    If you want to use the proprietary display drivers, it's best to use those from the distro's repositories, otherwise you display gets hosed every time the kernel is updated.

  3. #3
    Just Joined!
    Join Date
    Jun 2005
    Posts
    9
    Display is onboard APU using VGA and DVI ports.
    Viewsonic Monitors: VP912b and VG2230wm.

    As I stated earlier I cannot ctl-alt-F* to get to a terminal - so runlevel 3 will not help.

    But... just to be sure. I booted into runlevel 3 and display was disabled almost immediately after booting kernel.

    Just got off the phone with tech support for gigabyte and he said try windows... >.<

    I asked him ... how about this... can you try installing a Linux version on this motherboard and let me know what results you get? He agreed and I should hear back from him on Monday. "fingers-crossed".

    Maybe it is a kernel issue and I should post this on the kernel forum.
    Last edited by walybare; 10-07-2011 at 05:55 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •