Find the answer to your Linux question:
Results 1 to 3 of 3
Hello there I am trying to access a TRANSCEND 250gb USB harddisk in Windows XP.I had installed RHEL 6 on my laptop and was not able to access the USB ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2009
    Posts
    23

    USB harddisk accessible in LINUX but not in WINDOWS XP SP3



    Hello there I am trying to access a TRANSCEND 250gb USB harddisk in Windows XP.I had installed RHEL 6 on my laptop and was not able to access the USB drive in Linux RHEL 6,I guess I dont remember I tried to mount it in Linux after installing ntfs-3g drivers in Linux ..I was able to mount and access all drive partitions of my laptop but not USB ...

    I was able to access the contents in WINDOWS xp3 even though I wasn't able to access in RHEL 6 when I first connected it.

    I tried to access the contents of this USB hdd using Ubuntu Live cd and I am able to access it ..but when I connect to Windows the ICON just doesn't show up ...please let me know the steps involved in making the USB disk recognized in WINDOWS XP SP3 and if possible RHEL 6.0

    THANKS

  2. #2
    Just Joined!
    Join Date
    Nov 2007
    Posts
    26
    How is the drive formatted? If ext3 or ext4, you may need an add-in for Windows to recognize it. Google ext3 in XP.

  3. #3
    Just Joined!
    Join Date
    Sep 2009
    Posts
    23
    Hello Brown ..I was able to access it in Windows earlier ..its formatted with NTFS ...no issues when accessing in Live CD - Ubuntu but not accessible in RHEL 6.1 and also WINDOWS XP ...I tried restoring the MBR and still the problem persists

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •