Find the answer to your Linux question:
Results 1 to 2 of 2
Hiyall I'm trying to get X running on my RH9 (2.4.20-8) box, it is claiming that i have some mouse problem which is preventing X from running. this is the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2004
    Posts
    7

    X Server Mouse Issues


    Hiyall

    I'm trying to get X running on my RH9 (2.4.20-8) box, it is claiming that i have some mouse problem which is preventing X from running. this is the O/P i get courtesy of X (from /var/log/XFree86.0.log -
    • (EE) xf86OpenSerial: Cannot open device /dev/psaux Device or resource busy
      (EE) Mouse): cannot open input device
      (EE) PreInit failed for input device "Mouse)" No core Pointer
      Fatal server error
      failed to initialize core devices


    Now I can obviously tell that it's having mouse problems, whats confusing me is that the mice (i have tried 2 different mice) work perfectly on my WinXP machine, and in the RH9 GUI installer on my RH9 box, so i am thinking that there isn't a HW problem. I have tried reinstalling RH9 to a blank disk, but to no avail.


    HW :- logitech wheel PS/2, Genius optical PS/2, RH9 Box - P3 800 128MB Ram with 40GB HDD (with only the OS installed < 2GB)

    Any Assistance Greatly Appreciated

    MFTP

  2. #2
    Linux Engineer
    Join Date
    Nov 2004
    Location
    Montreal, Canada
    Posts
    1,267
    Maby the settings of your mouse, isnt set properly after the installation.

    please post your XF86Config or xorg.conf File please

    /etc/X11/
    \"Meditative mind\'s is like a vast ocean... whatever strikes the surface, the bottom stays calm\" - Dalai Lama
    \"Competition ultimatly comes down to one thing... a loser and a winner.\" - Ugo Deschamps

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •