Hi, I have a question.
I use modem ZTE MF821D with kelnel 3.4.11.

During the connection, modem says this:

[ 147.153282] qmi_wwan 2-4:1.4: wwan0: unregister 'qmi_wwan' usb-0000:00:1d.7-4, Qualcomm WWAN/QMI device
[ 159.444042] usb 2-4: new high-speed USB device number 4 using ehci_hcd
[ 159.582697] qmi_wwan 2-4:1.0: not on our whitelist - ignored
[ 159.582911] option 2-4:1.0: GSM modem (1-port) converter detected
[ 159.583292] usb 2-4: GSM modem (1-port) converter now attached to ttyUSB0
[ 159.583668] qmi_wwan 2-4:1.1: not on our whitelist - ignored
[ 159.583864] option 2-4:1.1: GSM modem (1-port) converter detected
[ 159.584285] usb 2-4: GSM modem (1-port) converter now attached to ttyUSB1
[ 159.584647] qmi_wwan 2-4:1.2: not on our whitelist - ignored
[ 159.584848] option 2-4:1.2: GSM modem (1-port) converter detected
[ 159.585279] usb 2-4: GSM modem (1-port) converter now attached to ttyUSB2
[ 159.585654] qmi_wwan 2-4:1.3: not on our whitelist - ignored
[ 159.585852] option 2-4:1.3: GSM modem (1-port) converter detected
[ 159.586373] usb 2-4: GSM modem (1-port) converter now attached to ttyUSB3
[ 159.596607] qmi_wwan 2-4:1.4: cdc-wdm0: USB WDM device
[ 159.597249] qmi_wwan 2-4:1.4: wwan0: register 'qmi_wwan' at usb-0000:00:1d.7-4, Qualcomm WWAN/QMI device, 9e:c8:7e:5d:0a:74


Could you please help me, how to add it to the whitelist? idProduct is 0x0167 a idVendor is 0x19d2.
Modem download speed is only 20Mbit/s.
On another system (MS Widnows), the download speed of this modem is 55Mbit/s.
Thank you for your help or tips.