Find the answer to your Linux question:
Results 1 to 3 of 3
hey guys dont know what has happened to My ethernet connection but it does show up any more on my network manager..it show up in ifconfig as eth0 lspci | ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2012
    Posts
    1

    ethernet not working but wireless working..need help please


    hey guys dont know what has happened to My ethernet connection but it does show up any more on my network manager..it show up in ifconfig as eth0

    lspci | grep Eth

    shows:Ethernet controller: Intel Corporation 82801DB PRO/100 VE (MOB) Ethernet Controller (rev 81)

    lsmod
    shows: e100 35894 0

    dmesg | grep e100
    shows:
    3.165613] e100: Intel(R) PRO/100 Network Driver, 3.5.24-k2-NAPI
    [ 3.165624] e100: Copyright(c) 1999-2006 Intel Corporation
    [ 3.166142] e100 0000:01:08.0: PCI INT A -> Link[LNKE] -> GSI 11 (level, low) -> IRQ 11
    [ 3.263227] e100 0000:01:08.0: PME# disabled
    [ 3.265403] e100 0000:01:08.0: eth0: addr 0xfcffd000, irq 11, MAC addr 00:0d:56:dc:6a:07


    thanks in advance

  2. #2
    Linux Newbie
    Join Date
    Jan 2012
    Location
    Ohio
    Posts
    175
    Have you tried a different cable or a different port on the switch/router?

  3. #3
    Penguin of trust elija's Avatar
    Join Date
    Jul 2004
    Location
    Either at home or at work or down the pub
    Posts
    3,631
    You don't say which distro you are using but in some you have to allow Network Manager to control the interface, In openSUSE for example, it is in the YAST network configuration.
    "I used to be with it, then they changed what it was.
    Now what was it isn't it, and what is it is weird and scary to me.
    It'll happen to you too."

    Grandpa Simpson



    The Fifth Continent

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •