Find the answer to your Linux question:
Results 1 to 3 of 3
Greetings fellow linux and a happy new year! I have installed Suse 9.1 personal but seem to have a small recognition problem with my modem(s). I have an old Lucent ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2004
    Location
    ipswich, suffolk
    Posts
    3

    modems


    Greetings fellow linux and a happy new year!

    I have installed Suse 9.1 personal but seem to have a small recognition problem with my modem(s).

    I have an old Lucent modem pci version installed but disabled.
    I also have a usb adsl modem installed. However, when I run suse I only get the disabled Lucent modem recognized (the disabled one). Question, how do I get the usb adsl modem recognized?.

    my o/s is windows XP pro.
    h/d 120 gb.
    320 meg of ram.
    dvd burner.
    cd rom drive.
    64 mb hercules kyro graphics card.
    Soundblaster 5.1.sound card.

    As I cannot connect to the internet when running Suse, all replies to this site please (if any)

    Thank you all.

  2. #2
    Linux Engineer
    Join Date
    May 2003
    Location
    Greece / Athens
    Posts
    1,169
    is your adsl modem recognised in yast?have you checked that?if no have you tried to update your kernel to a newer one (newest kernel is 2.6.10)?
    Linux For Ever!

  3. #3
    Just Joined!
    Join Date
    Dec 2004
    Posts
    4
    Just a thought. Have you checked that the usb adsl modem is in the database of supported hardware?
    If it is in the data base, try removing the old pci modem, then rebooting with the usb modem turned on.
    Does anything else run from usb in linux? If not, check that you have usb support in your kernel.
    I've had a devil of a job getting things to run properly from usb anyway, be it from windows or linux.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •