(II) FBDEV: driver for framebuffer: fbdev, afb
(II) VESA: driver for VESA chipsets: vesa
(II) VGA: Generic VGA driver (version 4.0) for chipsets: generic
(II) Primary Device is: PCI 02:00:0
(II) ATI: Candidate "Device" section "Builtin Default ati Device 0".
(--) Assigning device section with no busID to primary device
(WW) RADEON: No matching Device section for instance (BusID PCI:2:0:1) found
(--) Chipset ATI Radeon 9000/PRO If (AGP/PCI) found
(II) resource ranges after xf86ClaimFixedResources() call:
[0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
[1] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[2] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[3] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[4] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[5] -1 0 0xea002000 - 0xea002fff (0x1000) MX[B]
[6] -1 0 0xea001000 - 0xea001fff (0x1000) MX[B]
[7] -1 0 0xea000000 - 0xea0000ff (0x100) MX[B]
[8] -1 0 0xea005000 - 0xea005fff (0x1000) MX[B]
[9] -1 0 0xea004000 - 0xea004fff (0x1000) MX[B]
[10] -1 0 0xd0000000 - 0xcfffffff (0x0) MX[B]O
[11] -1 0 0xe9000000 - 0xe900ffff (0x10000) MX[B](B)
[12] -1 0 0xd8000000 - 0xdfffffff (0x8000000) MX[B](B)
[13] -1 0 0xe9010000 - 0xe901ffff (0x10000) MX[B](B)
[14] -1 0 0xe0000000 - 0xe7ffffff (0x8000000) MX[B](B)
[15] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[16] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
[17] -1 0 0x0000f000 - 0x0000f00f (0x10) IX[B]
[18] -1 0 0x0000d800 - 0x0000d87f (0x80) IX[B]
[19] -1 0 0x0000d400 - 0x0000d4ff (0x100) IX[B]
[20] -1 0 0x0000d000 - 0x0000d007 (0x IX[B]
[21] -1 0 0x0000e400 - 0x0000e41f (0x20) IX[B]
[22] -1 0 0x0000c000 - 0x0000c0ff (0x100) IX[B](B)
(II) Loading sub module "radeon"
(II) LoadModule: "radeon"
(II) Loading /usr/X11R6/lib/modules/drivers/radeon_drv.o
(II) Module radeon: vendor="X.Org Foundation"
compiled for 6.7.0, module version = 4.0.1
Module class: X.Org Video Driver
ABI class: X.Org Video Driver, version 0.7
(II) Loading sub module "fbdevhw"
(II) LoadModule: "fbdevhw"
(II) Loading /usr/X11R6/lib/modules/linux/libfbdevhw.a
(II) Module fbdevhw: vendor="X.Org Foundation"
compiled for 6.7.0, module version = 0.0.2
ABI class: X.Org Video Driver, version 0.7
(II) FBDEV(1): using default device
(--) Assigning device section with no busID to primary device
(--) Chipset vesa found
(--) Assigning device section with no busID to primary device
(--) Chipset generic found

Fatal server error:
Cannot run in framebuffer mode. Please specify busIDs for all framebuffer devices
just installed the fglrx driver (again) and yet again can't get the dual; display...
i'm determined to get this working...

Anyone got a working config file

ATI radeon 9000
2 lcd display (1-1280x1024, 2-1024x76

thanks in advance